Einloggen mit Fingerprint geht nicht

Hier findet ihr Anleitungen und euer Fragen zur Forensoftware werden beantwortet.
Benutzeravatar
Thilo W
Newcomer
Newcomer
Beiträge: 11
Registriert: Mi 01 Nov, 2006 11:01
Fahrzeug 1: Def 90 MY 05
Fahrzeug 2: Sankey WT MK III
Fahrzeug 3: Sankey NT
PLZ: 79331

Einloggen mit Fingerprint geht nicht

Beitrag von Thilo W » Do 25 Jun, 2009 20:21

Hallo zusammen,

habe im Betrieb ein Notebook (Toshiba Tecra A10) mit Fingerprint und möchte nach dem surfen die Spuren löschen. Da ist der Fingerprint optimal, da die cookies zum wieder Anmelden ja gelöscht sind. Nun habe ich 2 Foren bei denen das einloggen mit dem Fingerprint funktioniert und 2 Foren bei denen das Fenster zur Ablage der Nutzerdaten als Fingerprint nicht erscheint (leider auch beim off-road-forum).

Ich kenne mich mit Forensoftware überhaupt nicht aus, habe aber herausgefunden dass der Fingerprint bei phpBB-Foren nicht geht, aber bei vBCMS-Foren und bei UBB.threads-Foren einwandfrei funktioniert. Kann ich bei mir was nachrüsten was dieses Problem behebt oder muß ich damit leben weil die Forensoftware das nicht hergibt? Alle Treiber und Dateien sind auf dem neuesten Stand.
Viele Grüße aus dem sonnigen Baden
Thilo

Benutzeravatar
Karsten
Luftgekühlt
Luftgekühlt
Beiträge: 46945
Registriert: Do 24 Jul, 2003 23:53
Fahrzeug 1: Land Rover Defender 110 Td5
Fahrzeug 2: Puch Pinzgauer 712 K
Fahrzeug 3: Toyota FJ40
Fahrzeug 4: Opel Movano 2,5 CDTI
Fahrzeug 5: was flaches
PLZ: 82467 Garmisch-Partenkirchen

Re: Einloggen mit Fingerprint geht nicht

Beitrag von Karsten » Do 25 Jun, 2009 23:40

Hi Thilo,

ich habe mal ein wenig gegooglet, jedoch auf die Schnelle nichts gefunden.
Werde mich aber in diese Richtung weiter informieren.
Welche Fingerprint Software für die Übergabe der Daten an den Browser setzt Du denn ein?

Grüßle Karsten
Zwei Dinge sollen Kinder von ihren Eltern bekommen: Wurzeln und Flügel.
Johann Wolfgang von Goethe

Wenn es ganz still wird, beginnen die Dinge zu sprechen.
Ernst Jünger

Benutzeravatar
Thilo W
Newcomer
Newcomer
Beiträge: 11
Registriert: Mi 01 Nov, 2006 11:01
Fahrzeug 1: Def 90 MY 05
Fahrzeug 2: Sankey WT MK III
Fahrzeug 3: Sankey NT
PLZ: 79331

Re: Einloggen mit Fingerprint geht nicht

Beitrag von Thilo W » Fr 26 Jun, 2009 09:00

Die Fingerprint-Software ist True Suite Access Manager Vers. 2.5.29.0 von Authen Tec. Browser ist IE7.
Ich habe mich aber inzwischen auch bei einem Forum mit phpBB anmelden können???
So langsam habe ich die Datenbank der Softrware im Verdacht - ich meine diese 2 Foren gleich am Anfang mal registriert zu haben.
Kann das aber immer erst nach dem Löschen der Internet-Dateien testen und hab am Anfang mal ne ganze Menge registriert ohne alles einzeln zu testen. Die zwei Foren haben keinen Datenbankeintrag (sonst könnte ich den mal löschen).

Ich hab auch schon gegoogelt und nix gefunden. Wenn ich bis zum WE nicht weiter bin installiere ich die FP-Software neu.
Viele Grüße aus dem sonnigen Baden
Thilo

Benutzeravatar
Karsten
Luftgekühlt
Luftgekühlt
Beiträge: 46945
Registriert: Do 24 Jul, 2003 23:53
Fahrzeug 1: Land Rover Defender 110 Td5
Fahrzeug 2: Puch Pinzgauer 712 K
Fahrzeug 3: Toyota FJ40
Fahrzeug 4: Opel Movano 2,5 CDTI
Fahrzeug 5: was flaches
PLZ: 82467 Garmisch-Partenkirchen

Re: Einloggen mit Fingerprint geht nicht

Beitrag von Karsten » Fr 26 Jun, 2009 14:30

Ich konnte in den phpbb Support-Foren keine Hinweise auf Schwierigkeiten mit der Software finden.
Grundsätzlich sollte es also zwischen phpbb und dem Accessmanager kein Kommunikationsprobleme geben.
Bitte versuche es mal mit einer Neuinstallation.
Wenn das nicht hilft, dann schmeiß ich schnell mal ein anderes Forum auf eine Domain von mir um einiges anderes auszuschließen.
Zwei Dinge sollen Kinder von ihren Eltern bekommen: Wurzeln und Flügel.
Johann Wolfgang von Goethe

Wenn es ganz still wird, beginnen die Dinge zu sprechen.
Ernst Jünger

Benutzeravatar
Thilo W
Newcomer
Newcomer
Beiträge: 11
Registriert: Mi 01 Nov, 2006 11:01
Fahrzeug 1: Def 90 MY 05
Fahrzeug 2: Sankey WT MK III
Fahrzeug 3: Sankey NT
PLZ: 79331

Re: Einloggen mit Fingerprint geht nicht

Beitrag von Thilo W » Fr 26 Jun, 2009 16:06

OK ich probier mal ne Neuinstallation der Software und poste auf jeden Fall das Ergebnis.
Viele Grüße aus dem sonnigen Baden
Thilo

Benutzeravatar
Thilo W
Newcomer
Newcomer
Beiträge: 11
Registriert: Mi 01 Nov, 2006 11:01
Fahrzeug 1: Def 90 MY 05
Fahrzeug 2: Sankey WT MK III
Fahrzeug 3: Sankey NT
PLZ: 79331

Re: Einloggen mit Fingerprint geht nicht

Beitrag von Thilo W » Sa 27 Jun, 2009 00:11

OK wegsichern der Passwortdatenbank brachte keinen Erfolg. Löschen und neu installieren der Software auch nicht.
Inzwischen hab ich versucht das Problem einzukreisen???
Ein phpBB-Forum funktioniert einwandfrei: http://mybbq.net/forum/index.php.
Beim bl-Forum geht die kleine Anmeldemaske, die große Anmeldeseite geht nicht. Ich denke das Problem ist unabhängig von der Forensoftware.
Kann es an der Anmeldefunktion der verschiedenen Forenseiten liegen? Kannst mir gerne per PN mal den link zu einem test-forum schicken.
Viele Grüße aus dem sonnigen Baden
Thilo

Benutzeravatar
Karsten
Luftgekühlt
Luftgekühlt
Beiträge: 46945
Registriert: Do 24 Jul, 2003 23:53
Fahrzeug 1: Land Rover Defender 110 Td5
Fahrzeug 2: Puch Pinzgauer 712 K
Fahrzeug 3: Toyota FJ40
Fahrzeug 4: Opel Movano 2,5 CDTI
Fahrzeug 5: was flaches
PLZ: 82467 Garmisch-Partenkirchen

Re: Einloggen mit Fingerprint geht nicht

Beitrag von Karsten » Sa 27 Jun, 2009 11:20

Ok, ich bau schnell mal ein Testforum. Muß mal sehen, wo ich noch ein 2er phpbb habe.
BL und das in dem Link sind phpbb 2.0.X Foren. Das hier ist ein phpbb 3.0.X Forum.
Bekommst dann eine PN.
Zwei Dinge sollen Kinder von ihren Eltern bekommen: Wurzeln und Flügel.
Johann Wolfgang von Goethe

Wenn es ganz still wird, beginnen die Dinge zu sprechen.
Ernst Jünger

Antworten